20
Resolved

Problems with theme URGENT

201800275
September 3, 2020 at 3:32 am

I have two problems with the theme.
Problem number one:
when I add items to the cart and go to checkout it keeps loading as shown in the image on the right hand side. I checked with multiple devices and the problem still exists.
even if I ignore it I cannot process the order.

Problem two:
I need the price of the addon to be hidden from the item popup.
( hide the circle shown in picture number two )

Please fix as soon possible this is very urgent

Attachments:
You must be logged in to view attached files.

5 Replies

SA
Sajib (Staff)
September 3, 2020 at 5:05 pm

Hello there,

I have removed the price of the addon popup.
Checkout page error comes from other sources. It is not a theme issue.
I have downloaded the theme and installed it on my local machine and it worked fine.
We do provide support only if some of the functions fo the theme does not work but not for customization.

Since the theme is running well so there is nothing to do from my end.

Tips for you, The issues may come from SSL certification. I have seen that some of the links are http:// and some of are https:// (s).

It may be an issue. You can investigate here to find the problem.

N.B. When the theme was installed first at that time the issue did not exist.

Regards,
Sajib

20
201800275
September 3, 2020 at 8:48 pm

Thanks for removing the addon price.

I have fixed the issue of Certification.
It seems that there is a problem with the website ajax or something.
However,
I paid for this to get technical support for the theme so please go ahead and solve this issue.
I made nothing to the website I only added the products.

Attachments:
You must be logged in to view attached files.
SA
Sajib (Staff)
September 5, 2020 at 11:41 am

Hi there,

Yes. You have bought technical support if there is something that does not work, we are committed to fixing that issue.

According to your website,

# You have taken support previously from us with this theme for the same domain, that time the issue did not exist.

# I found that you did not use any other plugins except SSL, all other plugins that were recommended by the theme. I have checked by clone your site and run my local machine without SSL plugins. Now the theme is working well. No issues are found.

# Important: I have switched back to WordPress default theme like Twenty Twenty & Twenty Ninteen and found that those themes also did not work.

Here is my testing screencast, https://www.awesomescreenshot.com/video/861038?key=8789b0d781bbf6cc3b2da30a6995db35

So, I can surely say that the issue is not related to our theme.

Since the issue is not coming from the theme and issue exist with the default WordPress theme, so this is not included under the support policy.

You worked on SSL, maybe that is not done correctly or something else can be the reason for the issue.

Regards,
Sajib

20
201800275
September 7, 2020 at 4:02 pm

Okay then please send me the file of the theme you installed on my website
( addon theme )
by email.
201800275@student.polytechnic.bh

SA
Sajib (Staff)
September 8, 2020 at 11:38 am

File provided by email.

Thanks

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.