Resolved

Social Links & Icons Not Working

mattcumming
October 5, 2020 at 5:58 am

Social links and FA icons are not working. I’ve added the links in the appropriate areas, but they’re not showing up. I don’t understand what the issue is. Can you please help? Thanks!

Attachments:
You must be logged in to view attached files.

9 Replies

mattcumming
October 10, 2020 at 3:33 pm

Hello?

SA
Sajib (Staff)
October 14, 2020 at 11:43 am

Hi there,

Your given credential has not administrative permission.
Please make the user role as administrator so that I can work to fix the issue.

N.B. I (themebeer) am a single person company and I am having trouble for the last week and that is why the reply is too late. I apologize for that. Please don’t mind and co-operate me by replying to the topic.

Regards,
Sajib

mattcumming
October 17, 2020 at 5:55 pm

OK, I have just updated that login to make it admin level. Please try again 🙂

I am also having another problem as well because the product variables only show as clickable circles, and I need it as a drop-down to show the variable labels. If you are not able to make this change, can you please tell me where the code is that makes them circles so I can try to edit myself? Here is an example page with variables…

The Late Great!

I would greatly appreciate your help with these two issues.

Thank you!

Attachments:
You must be logged in to view attached files.
SA
Sajib (Staff)
October 17, 2020 at 8:37 pm

The link appears now.
But maybe there is a bug to put links.

I will fix this issue in next update.
In the meantime, please let me know the social profile links.
I will help you to add them to the website.

mattcumming
October 19, 2020 at 2:32 pm

Thank you for your help.

Here are my social links…

instagram.com/matt.mahalo
facebook.com/matt.mahalo.art
twitter.com/mattmahalo

SA
Sajib (Staff)
October 20, 2020 at 9:06 am

Social links added to your website.
Please check and don’t hesitate to ask if you have any further questions.

Could you please leave a good feedback with a 5-star rating? It would be much appreciated for us.

Regards,

mattcumming
October 21, 2020 at 1:23 pm
This reply has been marked as private.
SA
Sajib (Staff)
October 22, 2020 at 1:34 pm

Hello Sir,

I found a bug in this connection.
Please let me take the time.
I already informed our developer team.
Once the issue is resolved. I will let you know the updates.

Regards,

SA
Sajib (Staff)
October 22, 2020 at 5:26 pm

The issue is fixed. Please check the website.

I would be happy if you leave a rating now.

Regards,

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.